Vertical alignment of the text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public VerticalTextAlignment VerticalAlignment { get; set; }
Visual Basic
Public Property VerticalAlignment As VerticalTextAlignment
	Get
	Set
Visual C++
public:
property VerticalTextAlignment VerticalAlignment {
	VerticalTextAlignment get ();
	void set (VerticalTextAlignment value);
}

Remarks

Default is Top alignment.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also