Indicates if the load is projected.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool IsProjected { get; set; } |
Visual Basic |
---|
Public Property IsProjected As Boolean Get Set |
Visual C++ |
---|
public: property bool IsProjected { bool get (); void set (bool value); } |
Remarks
Returns true if the area load is projected, false otherwise.
This parameter will take effect only if AreaLoad.OrientTo property is set to LoadOrientTo.Project.