Assigns values from the input transformation to this transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public void Assign( Transform2D from ) |
Visual Basic |
---|
Public Sub Assign ( _ from As Transform2D _ ) |
Visual C++ |
---|
public: void Assign( Transform2D^ from ) |
Parameters
- from
- Type: Autodesk.Revit.DB..::..Transform2D
The transformation to use as input.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |