Constructs a FilePath
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public FilePath( string path ) |
Visual Basic |
---|
Public Sub New ( _ path As String _ ) |
Visual C++ |
---|
public: FilePath( String^ path ) |
Parameters
- path
- Type: System..::..String
The path to the file. This path does not have to be a full path; it can be relative.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |