This class represents a path on a disk or network location, but not a path to a Revit server location.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public class FilePath : ModelPath
Visual Basic
Public Class FilePath _
	Inherits ModelPath
Visual C++
public ref class FilePath : public ModelPath

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..ModelPath
    Autodesk.Revit.DB..::..FilePath

See Also