Check if the contents of two instances of settings are equal.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public bool IsEqual( DirectContext3DHandleSettings other ) |
Visual Basic |
---|
Public Function IsEqual ( _ other As DirectContext3DHandleSettings _ ) As Boolean |
Visual C++ |
---|
public: bool IsEqual( DirectContext3DHandleSettings^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB.DirectContext3D..::..DirectContext3DHandleSettings
The settings to be compared.
Return Value
True for equal, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |