Overriding settings applied to DirectContext3DHandles through the Visibility dialog.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public class DirectContext3DHandleSettings : IDisposable |
Visual Basic |
---|
Public Class DirectContext3DHandleSettings _ Implements IDisposable |
Visual C++ |
---|
public ref class DirectContext3DHandleSettings : IDisposable |
Remarks
DirectContext3D graphics can be displayed with or without an associated DirectContext3D handle element. For DirectContext3D graphics that utilize the handle element, the visibility and appearance of the graphics can be adjusted through the Visibility/Graphics dialog.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.DirectContext3D..::..DirectContext3DHandleSettings
Autodesk.Revit.DB.DirectContext3D..::..DirectContext3DHandleSettings