Returns frame of reference associated with this CylindricalSurface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public Frame GetFrameOfReference() |
Visual Basic |
---|
Public Function GetFrameOfReference As Frame |
Visual C++ |
---|
public: Frame^ GetFrameOfReference() |
Return Value
Frame of reference associated with this CylindricalSurface.
Remarks
This is an equivalent of new Frame(Origin, XDir, YDir, Axis).