Returns the index of the specified vertex of this facet (as an index into the external array
of vertices in the TriangulationInterface that was used to create the list of TriOrQuadFacets).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public int GetVertexIndex(
int index
) |
Visual Basic |
---|
Public Function GetVertexIndex ( _
index As Integer _
) As Integer |
Visual C++ |
---|
public:
int GetVertexIndex(
int index
) |
Parameters
- index
- Type: System..::..Int32
Index of the desired vertex in this TriOrQuadFacet (between 0 and NumberOfVertices-1, inclusive).
Return Value
The index of the specified vertex in the external array of vertices (only valid if NumberOfVertices >= 3).
Exceptions
See Also