If true, the phase columns are currents (A), otherwise they are loads (VA); setting this value must go through the appropriate update function
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool PhasesAsCurrents { get; } |
Visual Basic |
---|
Public ReadOnly Property PhasesAsCurrents As Boolean Get |
Visual C++ |
---|
public: property bool PhasesAsCurrents { bool get (); } |