Whether or not the view crop has a non-rectangular shape set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool ShapeSet { get; } |
Visual Basic |
---|
Public ReadOnly Property ShapeSet As Boolean Get |
Visual C++ |
---|
public: property bool ShapeSet { bool get (); } |
Remarks
This property reflects the actual shape of the crop region.
Thus, if this property is true the view Split property is false.