Constructs a copy of source object.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public PointCloudColorSettings(
	PointCloudColorSettings other
)
Visual Basic
Public Sub New ( _
	other As PointCloudColorSettings _
)
Visual C++
public:
PointCloudColorSettings(
	PointCloudColorSettings^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also