Subscribe to MEP Fabrication part browser changed event to be notified when MEP Fabrication part browser is updated.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public event EventHandler<FabricationPartBrowserChangedEventArgs> FabricationPartBrowserChanged |
Visual Basic |
---|
Public Event FabricationPartBrowserChanged As EventHandler(Of FabricationPartBrowserChangedEventArgs) |
Visual C++ |
---|
public: event EventHandler<FabricationPartBrowserChangedEventArgs^>^ FabricationPartBrowserChanged { void add (EventHandler<FabricationPartBrowserChangedEventArgs^>^ value); void remove (EventHandler<FabricationPartBrowserChangedEventArgs^>^ value); } |
Remarks
More docs about the different conditions goes here