Create a new RibbonPanel on the designated standard Revit tab.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual RibbonPanel CreateRibbonPanel(
Tab tab,
string panelName
) |
Visual Basic |
---|
Public Overridable Function CreateRibbonPanel ( _
tab As Tab, _
panelName As String _
) As RibbonPanel |
Visual C++ |
---|
public:
virtual RibbonPanel^ CreateRibbonPanel(
Tab tab,
String^ panelName
) |
Parameters
- tab
- Type: Autodesk.Revit.UI..::..Tab
The target tab, on which the new panel will be created.
- panelName
- Type: System..::..String
The name of the panel to be created.
Remarks
Exceptions
See Also