Returns the ids of the elements that are currently selected.
Namespace: Autodesk.Revit.UI.SelectionAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ICollection<ElementId> GetElementIds() |
Visual Basic |
---|
Public Function GetElementIds As ICollection(Of ElementId) |
Visual C++ |
---|
public: ICollection<ElementId^>^ GetElementIds() |