Retrieves an object that represents the current Application for
external command.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public UIApplication Application { get; set; } |
Visual Basic |
---|
Public Property Application As UIApplication Get Set |
Visual C++ |
---|
public: property UIApplication^ Application { UIApplication^ get (); void set (UIApplication^ value); } |