Constructs a new copy of the input AnalysisDisplayLegendSettings object.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public AnalysisDisplayLegendSettings(
	AnalysisDisplayLegendSettings other
)
Visual Basic
Public Sub New ( _
	other As AnalysisDisplayLegendSettings _
)
Visual C++
public:
AnalysisDisplayLegendSettings(
	AnalysisDisplayLegendSettings^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also