Determines whether to create a linked symbol element or not.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public bool CreateLinkInstanceOnly { get; set; } |
Visual Basic |
---|
Public Property CreateLinkInstanceOnly As Boolean Get Set |
Visual C++ |
---|
public: property bool CreateLinkInstanceOnly { bool get (); void set (bool value); } |
Remarks
If this value is false (default), we will create a linked symbol and instance.
If this value is true, then we will re-use an existing linked symbol file and create an instance only.
The intention is for CreateLinkInstanceOnly to be true when we are trying to create a new link, when the link already exists in the host file.