Change the geometric plane reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetPlaneReference(
Reference planeReference
) |
Visual Basic |
---|
Public Sub SetPlaneReference ( _
planeReference As Reference _
) |
Visual C++ |
---|
public:
void SetPlaneReference(
Reference^ planeReference
) |
Parameters
- planeReference
- Type: Autodesk.Revit.DB..::..Reference
A reference to some plane
in the document. (Note: the reference must satisfy
IsValidPlaneReference(),
but this is not checked until this PointOnPlane object
is assigned to a ReferencePoint.)
See Also