Gets the calculated value name for a cell from the template view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string GetCalculatedValueName(
SectionType sectionType,
int row,
int column
) |
Visual Basic |
---|
Public Function GetCalculatedValueName ( _
sectionType As SectionType, _
row As Integer, _
column As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetCalculatedValueName(
SectionType sectionType,
int row,
int column
) |
Return Value
The name of the calculated value.
Exceptions
See Also