Get the service based on the service identifier from the fabrication configuration in the current document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public FabricationService GetService( int serviceId ) |
Visual Basic |
---|
Public Function GetService ( _ serviceId As Integer _ ) As FabricationService |
Visual C++ |
---|
public: FabricationService^ GetService( int serviceId ) |
Parameters
- serviceId
- Type: System..::..Int32
The service identifier.