The property labeled "NDF" from the "AdvancedMetal" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1
Syntax
C# |
---|
public static string SurfaceNdfType { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property SurfaceNdfType As String Get |
Visual C++ |
---|
public: static property String^ SurfaceNdfType { String^ get (); } |
Remarks
This property is of type "AssetPropertyInteger" with accepted values in the enumerated type "SurfaceNdfType".