The ElementId of the new filter created. The value is populated after Show method is executed.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public ElementId NewFilterId { get; }
Visual Basic
Public ReadOnly Property NewFilterId As ElementId
	Get
Visual C++
public:
property ElementId^ NewFilterId {
	ElementId^ get ();
}

See Also