The property labeled "Relief Pattern" from the "MasonryCMU" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018.1

Syntax

C#
public static string MasonryCMUPattern { get; }
Visual Basic
Public Shared ReadOnly Property MasonryCMUPattern As String
	Get
Visual C++
public:
static property String^ MasonryCMUPattern {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyInteger" with accepted values in the enumerated type "MasonryCMUPatternType".

See Also