Removed intersecting reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public bool RemoveIntersectingReference(
ElementId intersectingReference
) |
Visual Basic |
---|
Public Function RemoveIntersectingReference ( _
intersectingReference As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool RemoveIntersectingReference(
ElementId^ intersectingReference
) |
Return Value
True if the PartMaker used this intersecting reference and
this call removed it, false if the PartMaker did not use this
intersecting reference.
Exceptions
See Also