The enumerated type representing the permitted values for the asset property "WallpaintFinish" from the "WallPaint" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum WallpaintFinishType |
Visual Basic |
---|
Public Enumeration WallpaintFinishType |
Visual C++ |
---|
public enum class WallpaintFinishType |
Members
Member name | Description |
---|---|
Flat | |
Eggshell | |
Platinum | |
Pearl | |
Semigloss | |
Gloss |