Returns all the values stored in the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public IList<ExportLineweightInfo> GetValues()
Visual Basic
Public Function GetValues As IList(Of ExportLineweightInfo)
Visual C++
public:
IList<ExportLineweightInfo^>^ GetValues()

Return Value

The info.

See Also