Gets a copy of the ExportLinetypeInfo corresponding to the given ExportLinetypeKey.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ExportLinetypeInfo GetExportLinetypeInfo( ExportLinetypeKey exportLinetypeKey ) |
Visual Basic |
---|
Public Function GetExportLinetypeInfo ( _ exportLinetypeKey As ExportLinetypeKey _ ) As ExportLinetypeInfo |
Visual C++ |
---|
public: ExportLinetypeInfo^ GetExportLinetypeInfo( ExportLinetypeKey^ exportLinetypeKey ) |
Parameters
- exportLinetypeKey
- Type: Autodesk.Revit.DB..::..ExportLinetypeKey
The export line type Key.
Return Value
Returns the line type info for this key.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | An entry with the given key is not present in the table. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |