An enum value indicating whether the resource load was triggered by an automatic event (such as file open) or an explicit user action.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public LoadOperationType LoadOperationType { get; }
Visual Basic
Public ReadOnly Property LoadOperationType As LoadOperationType
	Get
Visual C++
public:
property LoadOperationType LoadOperationType {
	LoadOperationType get ();
}

See Also