Indicates if a grand total row should be displayed at the bottom of
the schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool ShowGrandTotal { get; set; } |
Visual Basic |
---|
Public Property ShowGrandTotal As Boolean Get Set |
Visual C++ |
---|
public: property bool ShowGrandTotal { bool get (); void set (bool value); } |
Field Value
True if a grand total row should be displayed, false otherwise.
Remarks
The grand total row displays totals of each field for which
totals are enabled. It can also optionally display a title
(see ShowGrandTotalTitle) and a count of elements
(see ShowGrandTotalCount).