Gets the IDs of the current list of fields in order.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public IList<ScheduleFieldId> GetFieldOrder() |
Visual Basic |
---|
Public Function GetFieldOrder As IList(Of ScheduleFieldId) |
Visual C++ |
---|
public: IList<ScheduleFieldId^>^ GetFieldOrder() |