Returns ElementIds of the views to be printed.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2010
Syntax
C# |
---|
public IList<ElementId> GetViewElementIds() |
Visual Basic |
---|
Public Function GetViewElementIds As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetViewElementIds() |