Create an instance of Multi-Reference Annotation Options set with default values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public MultiReferenceAnnotationOptions(
	MultiReferenceAnnotationType multiReferenceAnnotationType
)
Visual Basic
Public Sub New ( _
	multiReferenceAnnotationType As MultiReferenceAnnotationType _
)
Visual C++
public:
MultiReferenceAnnotationOptions(
	MultiReferenceAnnotationType^ multiReferenceAnnotationType
)

Parameters

multiReferenceAnnotationType
Type: Autodesk.Revit.DB..::..MultiReferenceAnnotationType
The MultiReferenceAnnotationType to be used by the new MultiReferenceAnnotation.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also