The type for MultiReferenceAnnotation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public class MultiReferenceAnnotationType : ElementType |
Visual Basic |
---|
Public Class MultiReferenceAnnotationType _ Inherits ElementType |
Visual C++ |
---|
public ref class MultiReferenceAnnotationType : public ElementType |
Remarks
Multi-reference annotations can be used to label and dimension Rebar elements, and are labeled in the user interface as "Multi-rebar annotations".
The type specifies the tag and dimension types to be used in the multi-reference annotation, as well as associated display settings.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..MultiReferenceAnnotationType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..MultiReferenceAnnotationType