Get the source elements for the PartMaker.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ICollection<LinkElementId> GetSourceElementIds() |
Visual Basic |
---|
Public Function GetSourceElementIds As ICollection(Of LinkElementId) |
Visual C++ |
---|
public: ICollection<LinkElementId^>^ GetSourceElementIds() |