Determines whether Revit should save the link or not prior to unloading the link locally.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
SaveModifiedLinksOptionsForUnloadLocally GetSaveModifiedLinksOptionForUnloadLocally(
	RevitLinkType link
)
Visual Basic
Function GetSaveModifiedLinksOptionForUnloadLocally ( _
	link As RevitLinkType _
) As SaveModifiedLinksOptionsForUnloadLocally
Visual C++
SaveModifiedLinksOptionsForUnloadLocally GetSaveModifiedLinksOptionForUnloadLocally(
	RevitLinkType^ link
)

Parameters

link
Type: Autodesk.Revit.DB..::..RevitLinkType
The Revit link which has modified shared coordinates.

Return Value

The saving option when unloading locally a linked file which has been modified in-memory by shared coordinates operations.

See Also