Class giving options when saving linked files which are unloaded locally and have been modified
in-memory by shared coordinates operations.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Since: 2017
Syntax
C# |
---|
public enum SaveModifiedLinksOptionsForUnloadLocally |
Visual Basic |
---|
Public Enumeration SaveModifiedLinksOptionsForUnloadLocally |
Visual C++ |
---|
public enum class SaveModifiedLinksOptionsForUnloadLocally |
Members
Member name | Description |
---|---|
SaveLinks | Any modified linked files will be saved. |
DoNotSaveLinks | Any modified linked files will not be saved. The links will return to their previous position the next time the file is loaded. |