Shows the circuit number broken up on each row of the multiphase circuit rows if true, all on the first row otherwise
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool ShowCircuitNumberOnOneRowForMultiphaseCircuits { get; set; } |
Visual Basic |
---|
Public Property ShowCircuitNumberOnOneRowForMultiphaseCircuits As Boolean Get Set |
Visual C++ |
---|
public: property bool ShowCircuitNumberOnOneRowForMultiphaseCircuits { bool get (); void set (bool value); } |
Remarks
Only applicable to two column formats