Returns true if tag types belonging to this category can be used with multi-reference annotation types.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public static bool IsAllowedTagCategory( ElementId tagCategoryId ) |
Visual Basic |
---|
Public Shared Function IsAllowedTagCategory ( _ tagCategoryId As ElementId _ ) As Boolean |
Visual C++ |
---|
public: static bool IsAllowedTagCategory( ElementId^ tagCategoryId ) |
Parameters
- tagCategoryId
- Type: Autodesk.Revit.DB..::..ElementId
The tag category to test.
Remarks
Only Structural Rebar Tags are allowed.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |