Gets a copy of the current options for this DirectShape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public DirectShapeOptions GetOptions()
Visual Basic
Public Function GetOptions As DirectShapeOptions
Visual C++
public:
DirectShapeOptions^ GetOptions()

Return Value

Options currently set for this DirectShape.

See Also