Symbol for a 1 line junction drop

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public RiseDropSymbol SingleLineJunctionDropType { get; set; }
Visual Basic
Public Property SingleLineJunctionDropType As RiseDropSymbol
	Get
	Set
Visual C++
public:
property RiseDropSymbol SingleLineJunctionDropType {
	RiseDropSymbol get ();
	void set (RiseDropSymbol value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentException When setting this property: The input is not a valid piping rise/drop symbol type.
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also