The boolean value that indicates whether this transformation is conformal.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public bool IsConformal { get; } |
Visual Basic |
---|
Public ReadOnly Property IsConformal As Boolean Get |
Visual C++ |
---|
public: property bool IsConformal { bool get (); } |
Remarks
This property is true if this transformation can be decomposed as the product
of a rigid-body motion, uniform scale and reflection.
Such transformation preserves angles between vectors.