The number of vertices in this shape, always equal to NumberOfSegments + 1.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public int NumberOfVertices { get; } |
Visual Basic |
---|
Public ReadOnly Property NumberOfVertices As Integer Get |
Visual C++ |
---|
public: property int NumberOfVertices { int get (); } |