The property labeled "Stone Color" from the "Marble" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1
Syntax
C# |
---|
public static string MarbleColor1 { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property MarbleColor1 As String Get |
Visual C++ |
---|
public: static property String^ MarbleColor1 { String^ get (); } |
Remarks
This property is of type "AssetPropertyDoubleArray4d".
This property allows a connected asset.