The user-visible text of the button.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string Text { get; set; } |
Visual Basic |
---|
Public Property Text As String Get Set |
Visual C++ |
---|
public: property String^ Text { String^ get (); void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Thrown when setting the value to nullNothingnullptra null reference (Nothing in Visual Basic). |
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when setting the value to an empty string, or when the value contains invalid characters. |