Creates an Rectangle instance with the specified four integers
that represent the left, top, right and bottom of a rectangle.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public Rectangle( int left, int top, int right, int bottom ) |
Visual Basic |
---|
Public Sub New ( _ left As Integer, _ top As Integer, _ right As Integer, _ bottom As Integer _ ) |
Visual C++ |
---|
public: Rectangle( int left, int top, int right, int bottom ) |
Parameters
- left
- Type: System..::..Int32
The x-coordinate of the top-left corner.
- top
- Type: System..::..Int32
The y-coordinate of the top-left corner.
- right
- Type: System..::..Int32
The x-coordinate of the bottom-right corner.
- bottom
- Type: System..::..Int32
The y-coordinate of the bottom-right corner.