The default entry (from the filter) to be selected in the dialog.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public string DefaultFilterEntry { get; set; } |
Visual Basic |
---|
Public Property DefaultFilterEntry As String
Get
Set |
Visual C++ |
---|
public:
property String^ DefaultFilterEntry {
String^ get ();
void set (String^ value);
} |
Field Value
This string value should be found in the string that makes up the right hand side of the filter entry.
If a match is found, that entry from the filter will be shown by default when the dialog is shown.
If this value is not set, or it cannot match any of the entries in the filter,
it will be ignored, and the first entry in the filter will be used instead.
Exceptions
See Also