Returns all UV coordinates assigned to the polymesh

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public IList<UV> GetUVs()
Visual Basic
Public Function GetUVs As IList(Of UV)
Visual C++
public:
IList<UV^>^ GetUVs()

Return Value

An array of UV coordinates

See Also