The value that indicates whether the Command associated with this event can be executed.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool CanExecute { get; set; } |
Visual Basic |
---|
Public Property CanExecute As Boolean Get Set |
Visual C++ |
---|
public: property bool CanExecute { bool get (); void set (bool value); } |