Gets or sets the table width in feet
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double Width { get; set; } |
Visual Basic |
---|
Public Property Width As Double Get Set |
Visual C++ |
---|
public: property double Width { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The table width is outside of the acceptable range. |